Endpoint

2/12/2018
12:50 PM
50%
50%

Microsoft Adds Windows Defender ATP Support to Windows 7, 8.1

Microsoft brings Windows Defender ATP down-level support to older versions of Windows for businesses transitioning to Windows 10.

Microsoft is adding Windows Defender Advanced Threat Protection (ATP) down-level support for Windows 7 and Windows 8.1. This will provide additional security to businesses gradually updating their devices to Windows 10, ahead of the end-of-life for Windows 7 in January 2020.

Windows Defender ATP is an endpoint security platform built to prevent breaches in Windows 10. Until now, it has been exclusive to Microsoft's latest OS. The company is adding support to older versions of Windows because businesses in the process of upgrading likely have a mix of devices running Windows 10, Windows 7, and Windows 8.1 in their environments.

Starting this summer, businesses still transitioning to Windows 10 can add Windows Defender ATP Endpoint Detection & Response (EDR) functionality to Windows 7 and Windows 8.1. The support will give them a broader view of security across endpoints running older systems.

Detections and events will appear in the Windows Defender Security Center, the cloud-based console for Defender ATP, so admins can view and respond to malware detections. Microsoft reports the tool can run alongside third-party antivirus tools in addition to its Windows Defender Antivirus, also known as System Center Endpoint Protection (SCEP) for down-level.

Read more details here.

 

 

 

Black Hat Asia returns to Singapore with hands-on technical Trainings, cutting-edge Briefings, Arsenal open-source tool demonstrations, top-tier solutions and service providers in the Business Hall. Click for information on the conference and to register.

Dark Reading's Quick Hits delivers a brief synopsis and summary of the significance of breaking news events. For more information from the original source of the news item, please follow the link provided in this article. View Full Bio

Comment  | 
Print  | 
More Insights
Comments
Threaded  |  Newest First  |  Oldest First
New Mexico Man Sentenced on DDoS, Gun Charges
Dark Reading Staff 5/18/2018
Google to Delete 'Secure' Label from HTTPS Sites
Kelly Sheridan, Staff Editor, Dark Reading,  5/21/2018
Register for Dark Reading Newsletters
White Papers
Video
Cartoon Contest
Write a Caption, Win a Starbucks Card! Click Here
Latest Comment: "The one you have not seen, won't be remembered".
Current Issue
Flash Poll
[Strategic Security Report] How Enterprises Are Attacking the IT Security Problem
[Strategic Security Report] How Enterprises Are Attacking the IT Security Problem
Enterprises are spending more of their IT budgets on cybersecurity technology. How do your organization's security plans and strategies compare to what others are doing? Here's an in-depth look.
Twitter Feed
Dark Reading - Bug Report
Bug Report
Enterprise Vulnerabilities
From DHS/US-CERT's National Vulnerability Database
CVE-2017-9317
PUBLISHED: 2018-05-23
Privilege escalation vulnerability found in some Dahua IP devices. Attacker in possession of low privilege account can gain access to credential information of high privilege account and further obtain device information or attack the device.
CVE-2018-1193
PUBLISHED: 2018-05-23
Cloud Foundry routing-release, versions prior to 0.175.0, lacks sanitization for user-provided X-Forwarded-Proto headers. A remote user can set the X-Forwarded-Proto header in a request to potentially bypass an application requirement to only respond over secure connections.
CVE-2018-1122
PUBLISHED: 2018-05-23
procps-ng before version 3.3.15 is vulnerable to a local privilege escalation in top. If a user runs top with HOME unset in an attacker-controlled directory, the attacker could achieve privilege escalation by exploiting one of several vulnerabilities in the config_file() function.
CVE-2018-1123
PUBLISHED: 2018-05-23
procps-ng before version 3.3.15 is vulnerable to a denial of service in ps via mmap buffer overflow. Inbuilt protection in ps maps a guard page at the end of the overflowed buffer, ensuring that the impact of this flaw is limited to a crash (temporary denial of service).
CVE-2018-1125
PUBLISHED: 2018-05-23
procps-ng before version 3.3.15 is vulnerable to a stack buffer overflow in pgrep. This vulnerability is mitigated by FORTIFY, as it involves strncat() to a stack-allocated string. When pgrep is compiled with FORTIFY (as on Red Hat Enterprise Linux and Fedora), the impact is limited to a crash.